Support » Fixing WordPress » Unable To Update Plugins, Themes

  • Resolved sandbug7

    (@sandbug7)


    WordPress 5.0.3 running ColorMag theme.
    REST API availability The REST API did not process the ‘context’ query parameter correctly.

    I am unable to update plugins. Each time I attempt to update one, I get a fail message. I have tried deactivating all my plugins and then attempt to update one, and get a fail. Healthcheck provided the REST API message above, I included it since this seems to be a topic on the support forums. To install a new plugin, I have to download and install via Zipfile. Note, I installed the Disable Gutenberg plugin because I like the old layout better. I am also unable to add or delete or update themes.

    No problems until the latest WP updates.

    Thanks for the help!!!!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • > Login to your cPanel.
    > Open the File Manager and then go to the WordPress installation files. …
    > Search for define( ‘AUTOMATIC_UPDATER_DISABLED’, true );
    > Once you find the line, delete it from the WP-CONFIG.PHP file.
    > Click on SAVE in order to save your changes.

    It worked!!!!!!! I had to get my host support do it for me, and now it works!!!
    Thank you!!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.