Support » Fixing WordPress » Unable to update my pages as "Publish" section has disappeared

  • Resolved followthatpath

    (@followthatpath)


    Hi,
    I am using Word Press 3.9.1 and Weaver II (2.1.10) and am trying to update an existing page.
    I can make the text changes OK but of course when I come to update and publish there are no buttons there for me to use!
    I have 2 column pages and they all show Publish, Tags, Page Attributes, Featured Image as per normal and all have their little toggle arrows.
    Publish is shut down but the other 3 are open showing the options BUT the toggle doesn’t work on any of them.
    This has never happened before I have been able to change, update and publish no problem but now, I don’t know. I haven’t changed anything, no new / updated widgets or themes. !!!!!
    All my pages are affected
    Can anyone help me please with ides or even a solution
    Glen
    http://www.followthatpath.co.uk

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sultan

    (@sultan_semmaiyahoocom)

    hello,
    see the publish and click it the button will be appear.

    the button will still there but it will be fold up.

    Thanks Spyro but as I said I have tried the toggle buttons but NONE of them are working – However:

    I’ve just logged on this morning and everything is back to normal, all the toggles are working and everything is A OK

    I’m happy with that, but still don’t understand why it wasn’t performing yesterday and would like to know if anyone has any ideas would appreciate them.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to update my pages as "Publish" section has disappeared’ is closed to new replies.