Support » Plugin: Akismet Anti-Spam » Unable to update Jetpack

  • Resolved allenmur

    (@allenmur)


    I have used Jetpack for a while now and updated to 5.1 and updated all my plugins all been working fine on both my wordpress sites. I went to update Jetpack today to Version 7.1.1 and failed I removed the old one and tried to install again but fails?

    If I browse to my wp-content/plugins it shows the folder and I get the option to activate the plugin but does not work. This happens for both sites with the same error.

    Plugin could not be activated because it triggered a fatal error.

    Warning: require_once(/home/ittroubl/public_html/wp-content/plugins/jetpack/class.jetpack.php): failed to open stream: No such file or directory in /home/public_html/wp-content/plugins/jetpack/jetpack.php on line 81

    Fatal error: require_once(): Failed opening required ‘/home/public_html/wp-content/plugins/jetpack/class.jetpack.php’ (include_path=’.:/opt/alt/php72/usr/share/pear’) in /home/public_html/wp-content/plugins/jetpack/jetpack.php on line 81

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to update Jetpack’ is closed to new replies.