WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Super Cache]unable to uncheck ‘Clear all cache files when a post…’

[Plugin: WP Super Cache]unable to uncheck ‘Clear all cache files when a post…’

  • HarryRAR
    Member

    @harryrar

    I was having problems with WP Super Cache, which I think I have now resolved with a complete uninstall/install; the only remaining peculiarity is that I seem to be unable to deselect ‘Clear all cache files when a post or page is edited.’

    i.e. I uncheck the box and hit the ‘Update Status’ button, but it selects itself again. I can change the other options – turning caching on and off, for example – but not that one.

    That’s not necessarily a problem: the site’s not very active, and the plugin is really only precautionary, so clearing out the cache all the time may even be the best option. But, you know, it’s peculiar and slightly irritating, so I thought I’d mention it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Donncha O Caoimh
    Member

    @donncha

    Harry – thanks for reporting that. It’s a bug unfortunately. I’ll check in a fix, but I won’t make another release until next week.

    HarryRAR
    Member

    @harryrar

    OK, that’s cool.

    ljmac
    Participant

    @ljmac

    I have experienced this bug as well.

    Is it possible to set up this option so that it only clears the cache when you publish, or update already published posts?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Super Cache]unable to uncheck ‘Clear all cache files when a post…’’ is closed to new replies.