Support » Plugin: UpdraftPlus WordPress Backup Plugin » Unable to stop scheduled backups

  • Resolved scottking

    (@scottking)


    I recently changed the backup schedule from “daily” to “manual” but backups continue to run daily. Short or reinstalling the plugin, is there a good way to correct this?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Can you make sure that you click the “Save Changes” button at the bottom of the page to apply the new settings?

    Regards,
    Bryle

    Thread Starter scottking

    (@scottking)

    Yes, I clicked “Save Changes” a week ago. When I go back in to view the settings, both File and Database backups show they are set to Manual.

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Please can you re-save it again and then run a test backup? Once the backup has finished running, please send us a copy of the backup log. Please use an online service such as Dropbox or Pastebin and copy the link here.

    Regards,
    Bryle

    Thread Starter scottking

    (@scottking)

    The “Next scheduled backups:” section clearly shows a backup scheduled each day.

    I changed the scheduling from ‘Manual’ to ‘Monthly’ and saved.

    After which the next scheduled backup showed as a few minutes in the future so I changed the scheduling from ‘Monthly’ back to ‘Manual’ and saved.

    The “Next scheduled backups:” section showed no scheduled backup.

    Almost immediately, a backup started and when it finished there was then a backup scheduled for next month.

    I returned to the Settings page, changed the schedule to ‘Weekly’ then back to ‘Manual’ and saved. The scheduled backups appear to be cleared now.

    This behavior is not as expected but I have a better understanding of how to work around the issue now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Unable to stop scheduled backups’ is closed to new replies.