Support » Plugin: Feed Them Social - for Twitter feed, Youtube, Pinterest and more » Unable to show Instagram hashtag posts

  • Resolved hemendraajmera

    (@hemendraajmera-1)


    Unable to show Instagram hashtag post, I have configurated but it showing error on the page as This client has not been approved to access this resource.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author slickremix

    (@slickremix)

    Did you click the button on the Instagram Options page to get an access token? If so please include these 3 things on reply.

    1. The shortcode you are trying to use.
    2. An example link to the problem in question.
    3. The report from the System Info page of our plugin. Click here if you are unsure how to do this. https://www.slickremix.com/docs/system-info-page/

    hemendraajmera

    (@hemendraajmera-1)

    I am using below sortcode
    [fts_instagram instagram_id=gaemspge pics_count=6 type=hashtag super_gallery=yes columns=3 force_columns=no space_between_photos=1px icon_size=65px hide_date_likes_comments=no]

    [fts_instagram instagram_id=udaipur pics_count=6 type=hashtag super_gallery=yes columns=3 force_columns=no space_between_photos=1px icon_size=65px hide_date_likes_comments=no]

    Plugin Author slickremix

    (@slickremix)

    The 2 shortcodes appear to work ok for me on our test site.

    Can you please include these 2 things on reply.

    1. An example link to the problem in question.
    2. The report from the System Info page of our plugin. Click here if you are unsure how to do this. https://www.slickremix.com/docs/system-info-page/

    hemendraajmera

    (@hemendraajmera-1)

    1 url
    http://advstagingweb.cloudapp.net/advaiya-web/insta/
    first showing my profile post
    but in second code it showing error as
    This client has not been approved to access this resource
    2 system info
    ### Begin System Info ###

    SITE_URL: http://advstagingweb.cloudapp.net/advaiya-web
    Feed Them Social Version: 2.3.7

    — WordPress Configuration:

    WordPress Version: 4.7.3
    Multisite: No
    Permalink Structure: /%postname%/
    Active Theme: Advaiya 1.0
    PHP Memory Limit: 256M
    WP_DEBUG: Disabled

    — Webserver Configuration:

    PHP Version: 5.5.9-1ubuntu4.14
    Web Server Info: Apache/2.4.7 (Ubuntu)

    — PHP Configuration:

    Safe Mode: No
    Upload Max Size: 50M
    Post Max Size: 8M
    Upload Max Filesize: 50M
    Time Limit: 30
    Max Input Vars: 1000
    Allow URL File Open: On ()
    Display Erros: N/A

    — PHP Extensions:

    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.

    — FTS Settings->Global Options:

    Cache time: 1 Day (Default)

    — Active Plugins:

    Better Search Replace: 1.3
    Contact Form 7: 4.5.1
    Contact form 7 extra information: 1.0
    Feed Them Social (Facebook, Instagram, Twitter, etc): 2.3.7
    KingComposer: 2.6.11
    Slider Revolution: 5.4.1

    — Custom Token or Keys added to Options Pages
    — You must have a custom token to use the feeds

    Facebook App Token: No
    FB App ID for Like Button: No
    Twitter Consumer Key: No
    Twitter Secret: No
    Twitter Token: No
    Twitter Token Secret: No
    Pinterest Token: No
    Instagram: Yes
    YouTube: No

    — FaceBook & Twitter Date Format and Timezone

    Date Format: one-day-ago
    Timezone: No

    — Fix Twitter Time:

    Fix: No

    — Disable Magnific CSS:

    Fix: No

    — Fix Internal Server Error:

    ### End System Info ###

    Plugin Author slickremix

    (@slickremix)

    Make sure you or the site owner clicks the button on the Instagram Options page of our plugin. Do not try and create the token manually.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Unable to show Instagram hashtag posts’ is closed to new replies.