Support » Theme: Customizr » Unable to set the favicon

  • Resolved fernandalemos

    (@fernandalemos)


    Hello, I am trying to set the favicon on my site but it isn`t working.
    I select the image but it didn`t load.
    Can you help me, please?
    Best regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Nicolas

    (@nikeo)

    Hello,
    Thanks for opening a topic about your problem.
    I just tried to define a favicon in the customizer options on a test site, and could not spot any problems.

    The problem might be specific to your website. I’d recommend to follow the usual troubleshooting steps.

    1. Use the latest software versions : make sure WordPress, your theme and plugins are all updated to their latest versions.
    2. In your WordPress admin, go to settings > general and verify that your WordPress Address (URL) and Site Address (URL) are identical. The website will not run properly if the urls are different.
    3. Cache plugin : if you use a server cache or cache plugin, clear it’s cache content and disable caching via it’s settings.
    4. Browser :
    • Check for plugin conflict : Install the WP official Health check plugin. Activate the troubleshooting mode. Then deactivate all of your plugins. If it fixes the issue, re-activate your plugins one by one, until you identify the plugin in conflict.
    • Child theme : activate the parent theme if you use a child theme
    • Theme problem : try to activate a WordPress default theme ( Twenty … )
    • Javascript : make sure you did not insert custom javascript code ( like analytics, subscription popup… ), for example in a widget, that could break your site.
    • To log possible code errors on your website, enable WP_DEBUG mode and log the output of the debug.log to a file that you can share on http://pastebin.com/ or https://gist.github.com ( to get a debug log file you need to set define( 'WP_DEBUG', true ); and define( 'WP_DEBUG_LOG', true ); in your wp_config.php file.

    Thread Starter fernandalemos

    (@fernandalemos)

    Hello Nicolas,
    thank you so much for your reply.
    I updated the wordpress and it worked.
    Best regards.

    Theme Author Nicolas

    (@nikeo)

    Great, I’m glad I could help.
    Set as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.