Unable to set font size for this page (4 posts)

  1. orgzchaos
    Posted 3 years ago #

    I am using a template and even after going to and from the various template files several times, I am unable to find out from where the font size is being set for contents of this page. I even tried defining the ID and Class identifiers in style.css and tried applying to the main content divider to no effect.

    Can anyone help me out with this?

  2. a_johnson
    Posted 3 years ago #

    At the bottom of your CSS file, try adding:

    .entry p {font-size:1.3em!important;}

    Change the 1.3 to whatever you like. 1.0 is the same as what you have now.

  3. Josh Hardman
    Posted 3 years ago #

    It is being set in style.css, line 251 in the p{} element.

  4. a_johnson
    Posted 3 years ago #

    I prefer to add changes at the bottom of a CSS file. That way, all the changes are readily available to me. I don't need to hunt through the file to tweak things.

    On many sites, I just create an added.css file that I add to the theme. All my changes go in that so if the theme updates, it won't rest the changes I made.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.