WordPress.org

Support

Support » How-To and Troubleshooting » Unable to Set Feature Image after updating to 3.5

Unable to Set Feature Image after updating to 3.5

  • I am not able to set a feature image after updating to 3.5

    I was able to do it before with no problem @ all.

    I already tried from different computers and different browsers and the problem is the same.

    “Error IMAGE NAME.jpg An error occurred in the upload. Please try again later.”

    The photo is uploaded to the media library just no showing on the “Set Feuture Image” option to select it

    I am using Minimatica theme version 1.0.8.

Viewing 15 replies - 1 through 15 (of 23 total)
  • My issue is that I am unable to Remove the featured image; clicking the on the Remove featured image does nothing (tested with Chrome Version 23.0.1271.97 and Firefox Version 17.0.1).

    Diffrernt computers and different browsers is good, but did you try to deactivate all plugins? try another theme?

    I already deactivate all the plugins and try a different theme and problem persist

    Just in case you haven’t checked this out yet http://wpthemetutorial.com/2012/12/13/new-media-manage-in-wordpress-3-5-video-walkthrough/

    Some users are clicking the “set fetured image” on the left, after they select the image, and that doesn’t work.

    You have to first click “set feature image” in the menu on the left, then use the drop down selector to choose where the image will come from.

    then click the image in the grid, it will appear on the right with a new “set featured image” button below

    1. Open the post
    2. Go to Feature image option
    3. Select Set feature image
    4. Select Upload Files
    5. Browse for the image
    6. Try to upload it and receive
    7. An error occurred in the upload. Please try again later.

    ** If i select all media items nothing is being displayed!

    Sound more like an upload problem, can you otherwise upload to the media library or to a post?

    I just tried it with a newly uploaded featured image and it worked for me.

    Actually must be a theme issue I just changed the theme and I was able to update AccionCR.com

    Will need to investigate

    Themes and plugins, 99% of the time. Should always be the first thing we check out. Good luck with it.

    Yep last time was a plugin
    This time is the theme

    Thx for your help

    I’m having the same problem right after the update.

    I’m not using any plugins at the moment, but am using a custom theme “minimatica”

    My featured image is working fine after the upgrade. Maybe there is a compatibility issue with your custom theme. I’m using the default Twenty Twelve with the static Homepage Template that has a featured image, no sidebar and two widgets at the bottom so it has a “website” look. Added the blog in the custom menu. Perhaps your custom theme Minimatica has a forum and you could check to see if anyone else is having that issue or you could contact the theme creator. Good luck. In case this is of help here is a recent video tutorial for adding the custom image http://studiomediacam.com/photography/add-custom-featured-image-on-homepage-theme-twenty-twelve/

    I use minimatica with wp 3.5, no problems in ie or firefox.

    for a new post with no images:

    1)click “select featured image” in the left sidebar

    2)select the “upload files” tab at the top

    3)select file, upload.

    4)Immediately after upload, the media library images appear in the main grid, the one you just uploaded should be at the top.

    5)double click the image you just uploaded.

    6)The selected image will appear in the side menu on the right, from there click the “set featured image” button at the bottom of the right sidebar.

    they should make it so it redirects to the “uploaded to this post” after upload, instead of redirect to the media library.

    Also, the “Upload Files” screen should be the default view for a new post or a post with no images, instead of the media library.

    I found both of these things confusing, hung me up a bit at first, and I’ve nbeen using wp for years.

    hmm, actually, maybe that explains it(haha)

    Hmm, I’m using Chrome. I’ve tested IE for some things, but haven’t tried it for this process yet.

    I’ve seen a number of “fixes” that say to click ‘select featured image’ in the left sidebar, but that confuses me. The only place I see that link available is at the very bottom of the right sidebar while I’m in the dashboard editing a page.

    I have noticed that even though it says it fails to upload, it actually is in the media library; however, when I go to a post or page and try to add media and try to browse to the media library, it says it is empty.

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Unable to Set Feature Image after updating to 3.5’ is closed to new replies.
Skip to toolbar