Support » Plugin: MailPoet - emails and newsletters in WordPress » Unable to send with CloudWays + Elastic Email

  • Resolved pixelmac

    (@pixelmac)


    Hello,

    I have setup all settings properly, but MailPoet 3 not sending.

    That’s the error I get:
    The email could not be sent: Expected response code 250 but got code “535”, with message “535-5.7.8 Username and Password not accepted. Learn more at

    But user/passwords are correct.

    • This topic was modified 2 years, 1 month ago by  pixelmac.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MailPoet

    (@wysija)

    Re,

    This message is returned directly by the mail server, we are just relaying it back. We’ve seen this error before and it’s usually linked to Gmail. To resolve it, one needs to enable “Access for less secure apps” in Google’s security settings. Maybe Elastic has a similar option. If not, there is nothing else we can recommend other than making sure that your credentials are correct.

    That’s indeed what solved it, thank you.

    Enable “Access for less secure apps” in Google’s security settings.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to send with CloudWays + Elastic Email’ is closed to new replies.