WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Unable to select Disk Enhanced mode with Cache URI unchecked

[Resolved] Unable to select Disk Enhanced mode with Cache URI unchecked

  • Uma Sumeros
    Member

    @uma-sumeros

    Hello:

    Thank you for all of your work on this plugin. I have searched for an answer before writing because I thought it would be simple solution, but I cannot select “disk enhanced’ from the drop down menu. This is a multi-site installation but the same thing has occurred on a single site.

    I followed the installation steps carefully; no other caching plugins were active, no files in the wp-content and this director was chmod to 777 before I installed the plugin. This is the third time i have gone through this procedure and yes PHP Safe Mode is OFF.

    From reinstalling core files to optimizing the database, disabling all other plugins and working with a barebones theme-still I cannot get this option which is recommended to work.

    I would appreciate your assistance when you get a moment.

    Thanks,
    Sumeros

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Frederick Townes
    Member

    @fredericktownes

    Sorry for the trouble, do you use litespeed web server?

    Uma Sumeros
    Member

    @uma-sumeros

    Hello:

    Thanks for responding, yes we are using a Litespeed server, is this the reason why I cannot select any options?

    Plugin Author Frederick Townes
    Member

    @fredericktownes

    Because litespeed has some inconsistencies compared to apache and requires more testing. Support is coming back in the next release.

    Uma Sumeros
    Member

    @uma-sumeros

    Okay, understood. One more question: Can either memcache, opcode or APC be used on a Litespeed server for W3TC? If so, which one will produce the best results?

    Thank you for your help.

    Plugin Author Frederick Townes
    Member

    @fredericktownes

    Yes, memcache (memcached is a separate software entirely) or APC are actually PHP modules.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Unable to select Disk Enhanced mode with Cache URI unchecked’ is closed to new replies.