WordPress.org

Forums

[resolved] Unable to see images (6 posts)

  1. lucasl1981
    Member
    Posted 1 year ago #

    Hi Guys

    I have installed WordPress on my site, and have added new images, but unfortunately I am not able to see them.

    First I thought it might be a template so I switched to a default one and have tried different versions as well. I also downgraded WordPress from 3.7.1 to 3.7 and still no result.

    All I can see is " ? " in a blue square where the images are supposed to be, both in Media, Featured Image and on the live website.

    Can anyone suggest how to resolve this issue?

    Kind regards

    Lucas

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

  3. lucasl1981
    Member
    Posted 1 year ago #

    http://www.lovewilmslow.org

    If you look on the main page under Latest News images are not available.

    This issue is more visible on the back end of WordPress, but unfortunately I am not able to attach any screen shot to this post

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    It's a permissions issue. Your account configuration is blocking access to images in wp-content/uploads. Check that anti-hotlinking isn't enabled in your hosting account. If it is, try disabling it.

  5. lucasl1981
    Member
    Posted 1 year ago #

    It worked, thank you very much!

    Kind regards

    Lucas

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Glad I could help :-)

Topic Closed

This topic has been closed to new replies.

About this Topic