WordPress.org

Forums

Wordfence Security
[resolved] Unable to scan (4 posts)

  1. Jeremy Plack
    Member
    Posted 1 year ago #

    Wordfence is unable to scan with this error:
    "This usually indicates your permissions are so strict that your web server can't read your WordPress directory."

    This happens even with permissions set to 777

    What are other possible situations that would prevent a scan?

    Thanks

    https://wordpress.org/plugins/wordfence/

  2. Wordfence
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    You might be running a windows web server to get this error. Is that the case?

    Regards,

    Mark.

  3. Jeremy Plack
    Member
    Posted 1 year ago #

    Yes the server is Windows, not my choice :(

  4. Wordfence
    Member
    Plugin Author

    Posted 1 year ago #

    Yes I'm sorry but Wordfence is not supported on Windows at the moment.

    Regards,

    Mark.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic