WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Unable to Save Taxonomies after Pro Upgrade

[Resolved] Unable to Save Taxonomies after Pro Upgrade

  • rwkiii
    Participant

    @rwkiii

    We just installed WP Ultimate search on one of our sites, then we purchased the Pro version and successfully installed the license key. The Taxonomy tab is now enabled.

    The Category and Tags taxonomies are selected by default. I can see the Format taxonomy also, as well as my own taxonomies (there are 6).

    Problem is that I cannot save any settings on that page. I cannot disable either Category or Tags taxonomies – even after unchecking them and saving settings – they are still checked/enabled.

    Same goes for my 6 taxonomies. I can enable them by ticking them, but even after saving settings they are no longer ticked.

    I can’t enable or disable any of the taxonomies. Has anyone had this problem?

    http://wordpress.org/extend/plugins/wp-ultimate-search/

Viewing 1 replies (of 1 total)
  • Hi rwkill, thanks for being one of our first purchasers. I’m sorry you’re having problems… we’ve identified a number of small bugs since releasing 1.0 and are working to fix them as quickly as possible.

    I’m unable to reproduce the problem you’re describing on any of our test sites. Could you first try to click “Reset to defaults” and then try to save your custom taxonomy settings again?

    If this doesn’t work, and you’d like me to diagnose this issue personally, please create an additional admin account on your site and then email me directly at bryce@mindsharestudios.com with the login and password. I will see what’s going on and fix the issue for you.

    Best

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Unable to Save Taxonomies after Pro Upgrade’ is closed to new replies.