Unable to Save Settings - WP 3.5.1 CryptX 3.22 (6 posts)

  1. Tandem
    Posted 3 years ago #

    Hi, thank you for a great plugin.
    I just upgraded to WP 3.5.1 and now I am not able to save the settings. When I click the 'Save Changes' button I get the error 'You don't have permission to access!'
    Yes, I am logged in as admin change anything else on the site including all other plugin settings.
    I did try disable > delete > install plugin from scratch > enable, Same results.
    Any idea what can be causing this?


  2. mattatifpd
    Posted 3 years ago #

    I also have this problem. Please provide a solution soon. This is a useful plugin that is currently unusable.

  3. Vince
    Posted 3 years ago #

    Same issue here!

  4. Ralf Weber
    Plugin Author

    Posted 3 years ago #


    can you tell me what plugins you are using?

    I tried CryptX 3.2.2 with a new installed WP 3.5.1 without any issues.
    Although my own blog is working correct.

    I think that there is a problem in combination with an other plugin.

    If you give me a list with your active plugins i can have a look for it.

  5. mangroveweb
    Posted 3 years ago #

    I had the same issue - turned off Better WP Security and was able to update ok, fyi

  6. Ralf Weber
    Plugin Author

    Posted 3 years ago #

    Hi all,

    i think that i found the problem and fixed it in version 3.2.3 - released today.

    Please update, check it again and give me a feedback.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CryptX
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.