Support » Installing WordPress » Unable to save in settings menu

  • Hi,

    I’ve seen a few similar problems but no answer as yet to this prob I’m having. When in the Settings menu I make a change and try and save I get re-directed to here: http://wp-admin/options-general.php?updated=true which it obviously can’t fine. Looks like I’m missing some config somewhere as it’s not prefixing it with my site. The contents of my wp-config.php is:

    define(‘DB_NAME’, ‘***’); // The name of the database
    define(‘DB_USER’, ‘***’); // Your MySQL username
    define(‘DB_PASSWORD’, ‘***’); // …and password
    define(‘DB_HOST’, ‘***’); // 99% chance you won’t need to change this value
    define(‘DB_CHARSET’, ‘utf8’);
    define(‘DB_COLLATE’, ”);
    define(‘WP_SITEURL’, ‘http://www.<mysite>’);
    define(‘WP_HOME’, ‘http://www.<mysite>’);
    define(‘WP_DEBUG’, true);

    Any ideas why this is happening? The same occurs when I try and delete posts or indeed make any other changes to the db. The db changes do occur as it happens but I still get the error.

Viewing 1 replies (of 1 total)
  • designsimply



    Has it worked in the past, or has it always been this way? Are you using a fresh 2.5.1 install, or did you upgrade to 2.5.1 from an older version? Have you made any recent changes to WordPress php files?

    When referring to blank pages coming up with sporadic behavior, it is often because some spaces have been inadvertently inserted before or after the php opening or closing tags (<?php ?>). It’s hard to tell if this is the cause of your problem because there is very little information to go on.

Viewing 1 replies (of 1 total)
  • The topic ‘Unable to save in settings menu’ is closed to new replies.