Support » Plugin: WD Facebook Feed - Custom Facebook Feed Plugin » Unable to save changes – “error”,”(#4) Application request limit reached”

  • Resolved HeyBlondie

    (@heyblondie)



    Hi

    While we did have frontend display errors recently with the “application request limit” error, the feed is now displaying properly.

    Today however, I have tried editing the feed and I am unable to save changes. I get the “error”,”(#4) Application request limit reached” when I try to Save or Apply

    Any ideas would be helpful, thanks.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor WD Support

    (@wdsupport)

    Hi,

    Sorry for the inconvenience that you have faced.

    The issues have already been fixed in the version 1.0.35. Could you please update the plugin and test?

    Thanks. Have a nice day.

    Not for me. I’m using 1.0.35 and I’m getting the same error every time I try to make a new feed now. This was never a problem for me until today.

    I have the same problem…
    I cant save evry time, new feed and old’s feeds…
    Update fix problem with crash site, but now cant save and feed actually not work 🙁

    Thank you for having addressed this issue so quickly, however it hasn’t made any difference for me either.

    I have v1.0.35 and I cannot save changes to the settings. (for reference, I am wanting to adjust the height of the feed).

    Plugin Contributor WD Support

    (@wdsupport)

    Hi,

    If you use your own Facebook app, you will need to submit it for review from developers.facebook.com – https://developers.facebook.com. Go to App Review page, click Start A Submission, then choose manage_pages. Afterwards, press Submit for review. Please have a look at this video recording – http://recordit.co/QsKLrDsaO9 .

    Note, that Facebook may require filling out some options also, such as uploading an icon, or privacy policy link.

    Thank you!

    Thank you, but I don’t know what this means? We don’t have “our own facebook app”. We are wanting to display the feed from our FB Page.

    Can you clarify what you means please?

    Latest update to v1.0.36 appears to have rectified the problem.

    Thank you developers 🙂

    I have v1.0.36 and am having the same problem when I try to save the feed settings:

    error : (#4) Application request limit reached

    I am having the same problem on new install. The instructions for setting up the developer seem to no longer be valid as well. i figured it out and got the APP ID and Secret, but I am still getting this error.

    me too!
    On one page i dont have problem and feed can save after update to v1.0.36
    But on other’s page’s i have problem and when i try save changes is error: (#4) Application request limit reached.
    Please fix it!

    Plugin Contributor WD Support

    (@wdsupport)

    Hi,

    In the case the update has not sloved the issue, could you please contact our support team using the following email address: support@web-dorado.com
    We will help to solve the issues with pleasure.

    Thanks. Have a nice day.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.