Support » Plugin: Orbit Fox by ThemeIsle » Unable to save Analytics Integration

  • I have version 2.8.3 installed on WordPress version 5.1.1 and I cannot save the Google Analytics integration, I can authenticate OK and all properties are shown. After selecting the one I want I click Save and get a message saying ‘Something went wrong, data might not be saved’

    I have the same version installed on another WordPress 5.1.1 install and it has worked perfectly, so there seems to be a difference between the two somewhere.

    What might cause this message to appear and prevent he data from being saved? After some ideas on what I can check.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hey @heathg,

    Try to enable and disable plugin may be it work, although version 2.8.3 working fine in my site.

    Hi,

    Thanks for the reply. I’ve already tried to disable, remove and reinstall. I even rolled back to the previous version without any luck.

    I know it can work, I have the plugin running on another site without issue, just unsure what that might be.

    Cheers,
    Heath

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to save Analytics Integration’ is closed to new replies.