WordPress.org

Forums

BackWPup - WordPress Backup Plugin
Unable to run job - SERVER_PROTOCOL 404 Not Found in Logs (4 posts)

  1. khandu
    Member
    Posted 3 years ago #

    Installed latest BackWPup

    Created a job and ran.. it says "job started".. But then after that nothing..

    Went to the log folder where a index.php was created with the following entry

    <?php
    header( $_SERVER['SERVER_PROTOCOL'] . ' 404 Not Found' );
    header( 'Status: 404 Not Found' );

    What is going wrong?

    Cheers

    http://wordpress.org/extend/plugins/backwpup/

  2. Caspar
    Member
    Posted 3 years ago #

    Hello khandu,

    can you post a log file of the backup job to Pastebin?

    Thanks,
    Caspar

  3. adammills
    Member
    Posted 3 years ago #

    Same issue. There are no logs generated.
    Except for the index.php as above.
    Using lighttpd, may be a url rewrite issue

  4. donhoward
    Member
    Posted 3 years ago #

    This is a repeated error in the server error log and four pages on the website now show up as "Page Not Found" when permalinks are set to post name. I have spent many hours trying to correct this and would like help understanding what it has done to the directory to cause the "Page Not Found" error on pages that are clearly there and correctly named.

    20130714T190000:/wp-cron.php
    PHP Warning: opendir(/hermes/bosoraweb142/b348/ipg.touchepdxcom/test/wp-content/uploads/backwpup-5fe0d-temp/): failed to open dir: No such file or directory in /hermes/bosoraweb142/b348/ipg.touchepdxcom/test/wp-content/plugins/backwpup/inc/class-cron.php on line 133

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BackWPup - WordPress Backup Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic