WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Unable to run backup

[Resolved] Unable to run backup

  • Hello, I am unable to run a backup manually, or via schedule.

    Version 3.0.13
    Error:

    The HTTP response test get a error “Resolving host timed out: http://www.erinlanders.com“The HTTP response test get a false http status ()

    I have tried deactivating my security plugins but that didn’t work, and I don’t have a cache program running, but I do use Cloudflare via my host, could that be it?

    What is your advice?

    Thanks!

    http://wordpress.org/plugins/backwpup/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I probably should have tried this earlier, but I’m deactivating Cloudflare to see if that helps, I’ll be sure to post my results.

    OK after disabling Cloudflare through bluehost, the plugin works perfectly.

    I would love to continue using Cloudflare for it’s obvious benefits, but I also want to use BackWPup.

    Do you have any suggestions? Thanks!!

    Hi,

    I was having what looks to be similar. I have Cloudflare too.
    I found out that my hosts server configuration does not allow HTTP Loopback.

    I made a copy of the WP-Config.php file (to be safe), then edited it adding this line just above *That’s all, stop editing! Happy blogging.*

    define( ‘ALTERNATE_WP_CRON’, true );

    The backup worked fine once this line was added.

    Hope this helps you too.

    Jules

    Plugin Author Daniel Hüsken

    @danielhuesken

    Hello, can you test if the beta Version working with Cloudflare?
    https://github.com/inpsyde/backwpup

    see https://support.cloudflare.com/hc/en-us/articles/200172316-How-do-I-exclude-a-specfic-URL-from-CloudFlare-s-caching- to and remove the wp-cron.php from cache.

    Hi, I have version 3.1.1 and it is not working with Cloudflare.

    Hey Support,

    Had the exact same issue… This is indeed a solution when you work with Cloudflare:
    Using Cloudflare in combination with BackWPup (3.1.2) normally gives a timeout when clicking ‘run job’ after 2 minutes saying the site is down (Cloudflare message: Error 524 Ray ID: 106d81bef2ed06ca A timeout occurred).
    You have to log in at Cloudflare and add the following page rule (settings->Page Rules): *.yourdomain.com/wp-cron.php and turn all switches to ‘no caching’ and ‘off’.

    Thanks for the info provided at the top Daniel, really helped me out 🙂

    my site: Baby Safety Shop

    Plugin Author Daniel Hüsken

    @danielhuesken

    I can only at that than the WordPress Crons will work again.
    Also i think it is better to exclude all wp-*.php and /wp-admin/* from Caching.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Unable to run backup’ is closed to new replies.