Support » Plugin: All-in-One WP Migration » Unable to restore – stuck at 0%

  • Resolved esauret

    (@esauret)


    I’m trying to import website I did replace the old url to the new one. I’m stuck at 0% for about an 2.5 hours. It says:
    Restoring 11565 files…
    0% complete
    and the arrows keep spinning.
    File is 688,682 KB

    Website is inaccesible by any means.

Viewing 13 replies - 1 through 13 (of 13 total)
  • I’m also stuck at 0% and I have the unlimited pro extension. It also happened to me a few days ago and I had to migrate a site manually.

    balisterlingandstone

    (@balisterlingandstone)

    I am also stuck, wasted many hours of my time. WTF?

    Does this doofus ever respond?

    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Hi esauret,
    I am sorry for the inconvenience.
    Could you re-try without using Find/Replace on export?
    You only need to use it when you want to replace any values in the database.

    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Hi lanhub,

    I am sorry you had to manually migrate the site.

    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Please watch your language, balisterlingandstone.
    We do offer urgent assistance at support at servmask.com.

    How large is your .wpress backup.
    What is the site URL that you are importing on?

    • This reply was modified 1 year, 5 months ago by  Pim J. Iliev.

    Same thing is happening for me. Import is stuck on 0%. My file is just 24mb, also I tried to do it with different file and with older version of plugin, but no results.

    Thank you for the response, we figured out the problem was that we exported the backup with the older version of the plugin and tried to import with the new updated version. We had to manually import everything through the database

    Thanks for the info, @esauret! I had a similar problem, but luckily also backed up an older version of the All-in-one Migration plugin. I was able to install the old version of the plugin to import my older site backup, which worked great.

    Your thread here helped me out, I appreciate you posting your findings here!

    I’ve used this product before and it worked great, so I’m familiar with it and how it works.

    The current version, however definitely has a bug that causing it to fail.

    I’m unable to restore my website with either the most recent backup or ANY previous backup. I’m trying to restore onto localhost (done this a couple of times before) from a backup of about 12MB on a local hard drive. The first few steps go fine, but after “done preparing blogs” it’s nothing but spinning cursor and all processing stops. Worse, the CANCEL button is disabled, so the only way out of it is to close the window, which leaves you with a damaged install and you have to restart from the very beginning.

    BTW, I did no ‘replace’ functions. This was an expert from remote server, saving the file on my local computer, then import to a fresh wordpress install. Everything current version.

    • This reply was modified 1 year, 5 months ago by  killerimage.
    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Hi killerimage,

    I am sorry for the inconvenience.
    Could you send us an email to support at servmask.com, so we can send you our Release Candidate?

    Thank you!

    Hello

    My backup keeps failing and I desperately need to make it work.

    It gets stuck on “Installing mu-plugins’ or “restoring database”

    Ive tried using a previous version of the plugin. Tried on my localhost and on a live server – nothing works.

    Please can you help?

    I’m having the same issue, it’s stuck on 0% and the arrows keep spinning

    I’m having the same issue! Failed result is destroying website and needs to reinstall WordPress from the beginning! Darn….

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Unable to restore – stuck at 0%’ is closed to new replies.