Support » Plugin: Embed Any Document » Unable to receive update 2.3

  • WordPress is telling me that Embed Any Document plugin is currently at version 2.2.5 and needs to be updated to version 2.3. I’ve run the update 4 times, each time it says the plugin was successfully updated and each time when I return to the plugins page, it says the plugin is at version 2.2.5 and requires an update.
    I came out here to try manually downloading the update, but the most current version of this plugin available is only 2.2.5. Can you please fix the WordPress update system to stop telling me that an update is required if there isn’t one?

  • The topic ‘Unable to receive update 2.3’ is closed to new replies.