Support » Plugin: Site Kit by Google » Unable to receive access token because of an invalid authorization code or refre

  • Resolved Christian

    (@cronosalblog)


    Hello,

    How can I solve an error code “Unable to receive access token because of an invalid authorization code or refresh token.” on my WordPress dashboard? The error code marked in red which I suppose as a serious problem.

    I have reauthenticate my Google account with the corresponding website, and I installed the latest version of Site Kit.

    Any suggestions are appreciated.

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @cronosalblog Can you please follow the “Fix setup issues” guide from the plugins website documentation in order to get Site Kit connected. There may also be issues with your web host blocking or restricting REST API requests, but please follow the steps in the documentation first, before attempting to setup Site Kit in an incognito browser window.

    If the problem remains after attempting all suggested fixes please provide the following information:
    – Your web hosting provider
    – Your site health information

    @kosmicare @alaskanativenews Can you please open a new support topic .

    Plugin Support Renee Johnson

    (@reneesoffice)

    @cronosalblog we’ve just released version 1.1.0 and advise updating. If your issue is resolved, update your topic status or reply with any further information.

    Plugin Support Renee Johnson

    (@reneesoffice)

    @cronosalblog just making another follow up. I see you’re on the latest version of Site Kit 1.1.1 – were you able to complete the setup process? thanks for any updates 🙂

    Plugin Support James Osborne

    (@jamesosborne)

    @cronosalblog Just following up with you in relation to your previous issue with Site Kit setup. We have made some significant updates to the plugin as of version 1.1.2, which addresses the issue you were encountering.

    With this update I will mark this support topic as resolved. As an early Site Kit user we value your input, please let me know if the latest update doesn’t resolve your issue, whereby I would be happy to assist further. 

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.