Support » Plugin: All-in-One WP Migration » Unable to read import

  • Resolved dianaannn

    (@dianaannn)


    Hi! New to WordPress.

    I’ve been tasked to use WordPress to design a website for a client. I’m working with a small team of 5 and we’ve downloaded a WordPress stacker on all of our local computers. The export file (.WPRESS) I generated is not reading on my other members’ WordPress instances. Can someone help? We’ve already tried the ai1wp-backups but it says we have to pay for the subscription if we want to use the restore button.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    See if this topic can help you.

    Santosh

    (@santoshait)

    in my case file upload 100% after that it try to process and give me this error

    Unable to open file for reading. File: /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/all-in-one-wp-migration/storage/

    I am trying to import on AWS.

    lukasash

    (@lukasash)

    I have the same problem

    Santosh

    (@santoshait)

    i solved it by adding temp folder details in wp-config file

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Unable to read import’ is closed to new replies.