Support » Plugin: WP Hide & Security Enhancer » unable to reach the admin page

  • rico76

    (@rico76)


    Hello,

    I have just installed your plugin but now i can’t reach the admin page.

    I have a 404 page.

    What’s the name of the admin page ?

    Thanks a lot

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author tdgu

    (@tdgu)

    Hello,
    The new admin url is what you’ve set at WP Hide > Admin > Admin URL. You should received an e-mail with that link, also with a recovery url. If you can’t find that, check with spam folder.

    Thanks

    J. Acharya

    (@positron2510)

    Hi,
    I have a facing same problem, I am not getting any mail from that. My admin panel was not opened after setting everything to this plugins. Finally, I restore the website from the last backup.

    Thanks
    J Acharya

    Plugin Author tdgu

    (@tdgu)

    Hi,
    @positron2510 what server type you run?

    Thanks

    J. Acharya

    (@positron2510)

    Server Host Name : sgp50.siteground.asia

    Plugin Author tdgu

    (@tdgu)

    Sorry i meant is a shared or a dedicated/private server? Also what linux type it run?

    Hi 🙂

    Ivan Atanasov from SiteGround here. Posting this reply to offer more information on the record.

    @tdgu – The sgp50.siteground.asia server is used for Shared hosting accounts

    @rico76 @positron2510

    I believe both of you have access to your database. In this case, you can navigate to the database management tool you are using (with SiteGround you can go to cPanel -> phpMyAdmin) and list the content of the database used for the application where you are facing the problem.

    Find the WP Hide & Security Enhancer plugin is adding the following options in the _options table:

    wph_settings
    wph-previous-admin-url

    At least these were the names of the rows during my tests. The wph-previous-admin-url one actually contains the custom string chosen for your /wp-admin login. So, if wph-previous-admin-url has value 123456 – use it like this:

    https://yourdomain/123456

    You should be redirected to the Dashboard login.

    Hi,

    I am totally confused by using this plugin.
    https://www.aurobindovidyamandirdgp.in/ admin panel is not opening.
    The plugin is very useful to me. But I couldn’t log in my admin panel. Every time I deactivate it from the file manager and then logged in to my admin panel.

    • This reply was modified 11 months, 3 weeks ago by  J. Acharya.
    Plugin Author tdgu

    (@tdgu)

    Hi,
    @positron2510 please get in touch through contact at https://www.wp-hide.com/ and we will help further.

    Thanks

    Hi,

    After installing the plugin WP Hide & Security Enhancer, all images are gone from the website. I would like to know, how to solve the problem?

    With Regards
    J. Acharya

    Plugin Author tdgu

    (@tdgu)

    Hi @positron2510
    Something is not right with the new images urls. Can you send a url?

    Thanks

    Hi,
    The link is https://www.juristidelegal.com/
    I am sending the website by activating WP Hide & Security Enhancer plugin.

    With Regards
    J. Acharya

    Plugin Author tdgu

    (@tdgu)

    Hi @positron2510
    Actually the rewrite rules works fine including the images urls. However you have some custom styles (e.g. https://www.juristidelegal.com/files/elementor/css/post-6.css?ver=1535985548 ) which use old images urls https://www.juristidelegal.com/wp-content/uploads/2018/06/Civil-Law.jpg those are out of reach for WP Hide plugin to update.
    You have 2 options to make it work:

    • As far as i can see you block default media urls. If you un-block it will allow the old format to be accessible.
    • Consider to upgrade to PRO version which can parse all style into few files for caching/speed increase purpose. Also it can change such urls accordingly.

    Thanks

    Hi @tdgu,
    May you define, where I will get the default media URLs?

    Regards
    jayatri

    blahblah

    (@sasquatters)

    I am having this problem too. I tried @ivanatanasov method but I cannot locate wph-previous-admin-url

    ivanatanasov

    (@ivanatanasov)

    Hello @sasquatters,

    Are you hosted with SiteGround. If you are, I will gladly take a look at your website (if you choose to provide it of course 🙂 ) and check if the 404 error is caused by the same reason.

Viewing 15 replies - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.