Support » Fixing WordPress » Unable to publish posts, text hangs while ‘saving to draft’. Pasting issues?

  • Hi guys, I’d really appreciate some help in getting my blog up and running again.

    I am unable to post any new pages or posts. Once text is pasted into a new page/post page, it hangs (gets stuck) while ‘saving to draft’. The ‘publish’, ‘save draft’ and ‘preview’ buttons go pale and become inoperative. See my experiments below, but seems it is something to do with pasting in the text from a Word Doc.

    I did manage to press the ‘preview’ button immediately after pasting in the text, and before it automatically attempted to save draft, but I got an error message “406 Not Acceptable.” Same happened when I clicked the ‘Save Draft’ button.

    Note: this problem started 3-4 months ago, I haven’t had the time to investigate it until now.
    Note: my blog entries are quite long: 2,000 to 5000 words.
    Note: website seems to work in all other respects
    Note: I have a second different blog and this second blog works just fine in all respects.

    I have read the ‘READ THIS FIRST – WordPress 4.5 Master List’ and taken the following actions:

    It is not a browser problem as I get the same on different browsers.
    I have updated all the plugins.
    I have updated all the Themes.
    I have de-activated all pluggings but the problem remained.
    I have deleted old unused plugins.
    I have tried a new theme ‘Twenty Sixteen’ but I have the same problem.
    I have NOT manually updated wordpress. This problem has been ongoing for some months and wordpress has been automatically updated in that time.
    I have deleted my cashe numerous times.

    Oh….I just tried something different. Instead of pasting in the text from my WORD doc, I typed directly into WordPress. This time it worked as per usual, draft was saved and page was published! Cool! This is a breakthrough! What does it mean? I need to be able to paste things in as all my work is all based in WORD docs. Does that mean it’s the formating of WORD that is causing the problem?

    I tried deleting the html hyperlinks from the word doc: no difference.
    I tried removing all formatting from word: no difference.

    I typed directly into WordPress a lot of random text, 2700 characters: and it still published and still saved.

    So something is going wrong with pasting in text from Word doc.

    Any help would be greatly appreciated.

    Cheers, Danny
    http://www.mercurydiaries.com

Viewing 3 replies - 16 through 18 (of 18 total)
  • Hi,

    is it ok to join in here because I am having the very same problem. I have always pasted in text and had no problem but a few days ago the same save draft, preview and publish stopped working and just all just have a faded look. i have also done the same things as above, but no luck.

    The problem seems to be happening when I add a link.

    Following your replies as this is very frustrating.

    • This reply was modified 5 years, 7 months ago by Joolsd. Reason: I just noticed a reacurrence

    Just wanted to add that this because I have been trying to fix.
    My problem seems to be happening when I add a link.
    In inspector it say: class.button.disabled.
    I am also updating all JetPack settings.

    Thanks

    I have a similar issue here. I can’t save any draft or post that includes the following expressions:

    href=
    src=
    style=

    It doesn’t matter if they are inside an HTML tag or free outside, as a normal text.

Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘Unable to publish posts, text hangs while ‘saving to draft’. Pasting issues?’ is closed to new replies.