WordPress.org

Support

Support » How-To and Troubleshooting » Unable to Publish New Posts, Unseen Error – Database or Directory Conflict?

Unable to Publish New Posts, Unseen Error – Database or Directory Conflict?

  • I have installed an instance of WordPress here: http://broadcastwheels.com/ … For a couple of days I was able to successfully create & post new content via the WordPress admin panel as it was designed to. I am hosting with MediaTemple.

    Now an unseen error occurs when trying to publish new content, and any new posts get ignored. Attempts to “save drafts” or upload media to the server are also denied. Do you see any directory, database setup problems, config, or url conflicts?

    I do not know if this is a related occurrence, but this is also an error I get in relation to this same problem: “RSS Error: file_get_contents could not read the file” This error appears within my admin panel under all the “feed” type of content, such as Incoming Links, Other WordPress News, etc. (these are all configured properly, so seems to be a file error). If this problem is not related in any way to my main issue, I apologize, you can disregard it.

    Does it seem like there is a conflict with the Database, or location of my files? Maybe the wp-config.php file is not accurate? let me know if you see why I am no longer able to publish new posts or upload files to the http://broadcastwheels.com/ directory via wp thanks!

    NOTE: I have already attempted the following, without success:
    Already uninstalled & reinstalled WordPress
    Already replaced all wp-admin and wp-includes files
    Checked the sufficiency of my admin permissions
    Tried to repair directory housing the files
    Disable/deactivate any plugins or widgets
    Bang my head against the desk

    Thanks again in advance for your help!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Unable to Publish New Posts, Unseen Error – Database or Directory Conflict?’ is closed to new replies.