Support » Theme: Business Elite » Unable to publish

  • Hello,
    Since yesterday, the theme Business Elite was working fine. A real good theme with many options.
    Today, just after trying to insert a comment in the slider image, I was unable to publish the modification ?. I try many times without success.
    So I disinstall it but exactly the same. The publish option is not working and I discover something more strange, the entire articles are now writen in blue ?!
    If you have any answer to my disappointment, I will be happy.
    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    Did you succeed in saving the Slider after inserting a comment into the Slider Image? If no, please open Developer tools of your browser on the page with this issue and look for Javascript errors on Console tab.

    If possible, please send us a screenshot or a copy of the errors you see.

    As for the blue text, may be you have installed some new plugin recently. It might be a result of a conflict between the theme and another plugin. Would you please deactivate them one by one to see which one brings this issue?

    Thanks and have a nice day!

    Hello,
    Thanks for these informations.
    I never succeed to publish in the slider part.

    Here is the console :
    JQMIGRATE: Migrate is installed, version 1.4.1
    load-scripts.php:9:542
    JQMIGRATE: Migrate is installed, version 1.4.1
    jquery-migrate.min.js:2:542

    For blue text, you are right a new add-on create these strange option ! So now I am in black text. (suppress it).

    Thanks and have a nice day.

    Hi,

    Please, make sure that you are using the latest version – Version 2.1.32.

    Another alternative is to press the Reset Defaults button in Slider and try to create it once again. But in this case all the modifications you have done will be reset.

    Thanks and have a nice day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to publish’ is closed to new replies.