Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Unable To Publicize New WP post

  • Resolved wisane

    (@wisane)


    MY publicize feature on jetpack stopped working completely and i cant seem to find the issue. i have disconnected and reconnected both from twitter and facebook respectively but still no progress was made. my site is http://trendsleek.com

Viewing 8 replies - 16 through 23 (of 23 total)
  • @jeherve

    Don’t know what happened but this is what I did and it started to work.

    Currently using Simple SSL and noticed in wp-config.php file the following from Simple SSL define( ‘JETPACK_SIGNATURE__HTTPS_PORT’, 80 ); so I changed that line to the following:

    $_SERVER[‘SERVER_PORT’] = 443;

    Then I disconnected all social media connected. Then I disconnected dashboard from jetpack. save all settings.

    Then reconnected to jetpack. Redid all social media connections and save each one by one.

    Did a scheduled post and viola… she works!!! OMG I am not longer standing at the bottom of a well yelling at the top of my lungs with nobody hearing what I have to say. Much thanks @jeherve

    Thread Starter wisane

    (@wisane)

    @jeherve Thanks a lotπŸ‘. The issue has been resolved. I guess I should deactivate the Jetpack Beta.

    SO frustrated. I spent over two weeks trying to resolve this same issue and after updating a few days ago it suddenly all began working again – although I dont know if it was the update that made a difference. Today I published a new post and nothing! No email notifications went out, no facebook/tumbler links, Just the same “data base error” appearing when I manually link to Facebook. I’m totally back to where I was at the beginning!
    my url is
    http http://www.sharonminkoff.com

    BTW I did deactivate and reactivate just to see if that would help but it doesnt.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic πŸš€

    @sharonminkoff Can you please use Jetpack’s Debugger module to send us some more information about your site?

    1) Go to the Jetpack page in your dashboard.
    2) Click on the Debug link appearing at the bottom of the page.
    3) Click the link that says “click here to contact Jetpack support.”
    4) Fill in the description box and your name and email address.
    5) Click the “Contact Support” button to send us the debug results privately. It’s best not to post this information on public forums, as it contains private details about your site.

    Thanks!

    @sharonminkoff I feel your pain. I’ve been going through the exact same thing for weeks. Deactivating and re-activating, then running the debugger which gives me a thumbs up. The last advice from tech support was to install the beta version, but I’m not willing to risk anything else going wonky.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic πŸš€

    @asullivn We’ve actually released Jetpack 4.3.2 a few days ago, and that release includes all the changes that were also in the Beta, and that can fix things on your site. Give it a try, and let me know how it goes!

    @jeherve I just posted today. It still doesn’t work. πŸ™

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic πŸš€

    @asullivn I don’t have any information about your site, so it’s going to be hard for me to investigate, but my colleagues who talked to you via email know more about your site, and should be able to run some additional tests to help you figure out what’s wrong.

    Could you reply to the last email you received from us, and let my colleagues know 4.3.2 doesn’t solve the issue for you?

    Thanks!

Viewing 8 replies - 16 through 23 (of 23 total)
  • The topic ‘Unable To Publicize New WP post’ is closed to new replies.