Unable to Preview Posts in Firefox (2 posts)

  1. Marvelous Mommy
    Posted 5 years ago #

    When I click on Preview, it says "You do not have permission to preview drafts." And I am the only Admin.

    I've also noticed under Posts, when you click on Quick Edit and then click Update. I just loads and loads and loads...forever. If you wait long enough the changes will save but it still shows that it is loading.

    I've cleared cookies and tried it on two different computers. I was able to get it to work a few times in Internet Explorer but still had some issues.

    [sig moderated as per the Forum Rules]

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the memory available to PHP?

    - reviewing http://wordpress.org/support/topic/236973

Topic Closed

This topic has been closed to new replies.

About this Topic