WordPress.org

Forums

Unable to post new blogs (4 posts)

  1. paul@theherbprof.com
    Member
    Posted 2 years ago #

    I can access my blog through the internet, but when I click on the login link to try to access the admin site to post new blogs, it gives me an error message, "The page cannot be displayed".

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Site url?

  3. paul@theherbprof.com
    Member
    Posted 2 years ago #

  4. paul@theherbprof.com
    Member
    Posted 2 years ago #

    I'm still having no luck logging in to the admin site. The url of the blog is http://www.theherbprof.com/blog. When I click on the link that in the past took me to the admin site, I then am directed to http://www.theherbprof.com/blog/wp-login.php

    From there, I type in the user names and passwords that I have used in the past, and am directed to a page with this error message:
    The page cannot be displayed

    You have attempted to execute a CGI, ISAPI, or other executable program from a directory that does not allow programs to be executed.
    Please try the following:

    Contact the Web site administrator if you believe this directory should allow execute access.
    HTTP Error 403.1 - Forbidden: Execute access is denied.
    Internet Information Services (IIS)

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by paul@theherbprof.com
  • Latest reply from paul@theherbprof.com
  • This topic is not resolved
  • WordPress version: notsureofversionoldone