Unable to post (4 posts)

  1. btard
    Posted 8 years ago #

    I am trying to post the following and I am getting a 404 error on the redirect. Any other post seems to work. I can even create a page but nothing else...

    Is this because I am documenting the use of the "tar" unix command? is there some sort of reservation issue here? I am TOTALLY confused!

    PS. I have *ALL* plugins deactivated.

    The tar command is all you need to compress a directory for archiving and it does two things:

    * It create the archive, and,
    * It compress the archive

    Usage of the tar command is as follows:

    tar + switches + archive name + source directory

    The switches really aren't that complex, you pretty much always use -zcvf but just so you kow, here is an explanation of each switch:

    * z: Compress archive using gzip program
    * c: Create archive
    * v: Verbose i.e display progress while creating archive
    * f: Archive File name

    For example, you have directory called /home/techpop/data and you would like to compress this directory then you can type tar command as follows:

    tar -zcvf data-1-dec-2007.tar.gz /home/techpop/data

    Above command will create an archive file called data-1-dec-2007.tar.gz in current directory.

    That's it - I'm sure you'll agree that's very straight forward. For more information about GNU tar software, check here.

  2. moshu
    Posted 8 years ago #

    On most hosts words that can be (or are) percieved as "commands" for executing some script etc. on a server - are forbidden and will result in error.

    Known such words, for example: curl, makedir... (add yours)

  3. btard
    Posted 8 years ago #

    This is being output in HTML via WordPress, are you telling mt that there is no way to write out the above content?

  4. btard
    Posted 8 years ago #

    @moshu: you could be correct, I tried posting on another one of my web hosts and guess what, the post went through. I tried posting on another blog i have on the web hosting account that originally failed and it didn't work.

    My conclusion is that it is related to the host.

    I'll keep y'all updated on this one, it's kinda weird and I've never heard of any filtering of content like this!

Topic Closed

This topic has been closed to new replies.

About this Topic