Support » Installing WordPress » unable to open ‘nameofmybloghere’/wp-admin/install.php

  • Hello,
    I tried to up[grade my blog without success. I backed up all so the old blog can be brought back.
    After reviewing all the upgrade procedure I can’t find anything wrong.
    Then I tried a fresh instalation.
    When I try to open the …la_alfombra_magica/wp-admin/install.php
    I get the following message:

    Warning: require(/websites/LinuxPackage02/…/public_html/la_alfombra_magica/wp-includes/compat.php) [function.require]: failed to open stream: No such file or directory in /websites/LinuxPackage02/…/public_html/la_alfombra_magica/wp-settings.php on line 246

    Fatal error: require() [function.require]: Failed opening required ‘/websites/LinuxPackage02/…/public_html/la_alfombra_magica/wp-includes/compat.php’ (include_path=’.:/usr/share/pear:/usr/share/php’) in /websites/LinuxPackage02/…/public_html/la_alfombra_magica/wp-settings.php on line 246

    I have no idea what it all means. That it can’t find some file, I guess. But what is that file and why is it missing?
    I’m I doing something wrong?
    Any help/advice will be most welcome since I’m stuck!
    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • /wp-includes/compat.php
    wordpress can’t find that file

    I tried to up[grade my blog without success.

    what was the result of that? I mean…errors or what?

    Thanks Samboll,
    The browser opens a page completly blank but for the text above.
    What I posted is the result of trying to navigate to install.php after the fresh installation. trying to open the blog address I get an error announcement.

    After the attempt to upgrade the previous one, something opens showing a heading and some posts but it displays an fatal error at the bottom of the page and that’s it. I didn’t copy the line. It was also someting about a fatal error and some missing function, I think.

    Stuck both ways!

    I’m still up the gum tree!
    Any clues/help/advice/opinions

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘unable to open ‘nameofmybloghere’/wp-admin/install.php’ is closed to new replies.