WordPress.org

Forums

Unable to open Dashboard at /wp-admin (6 posts)

  1. Medonna
    Member
    Posted 7 years ago #

    I had Install4Free install WordPress to my website: http://www.traill2000.com yesterday. It worked beautifully (Thank you Shadow). I applied the theme 'Beautiful Sunset' and posted my first post through BlogDesk. When I tried to get back into /wp-admin it won't load. What did I do wrong?

  2. Jeremy Clark
    Moderator
    Posted 7 years ago #

  3. Medonna
    Member
    Posted 7 years ago #

    Well, that got me to the login screen, but am now getting a message that says WordPress requires cookies. I checked my settings and have site set to always accept cookies and low on privacy and still get the message. I made no changes to my internet settings between trying to load wp-admin from when it worked and when it didn't. I can't find a place that specifically says accept cookies. Is there one?

  4. kmessinger
    Forum Moderator
    Posted 7 years ago #

    Do a search on WordPress requires cookies. You will see there are several causes and several fixes.

  5. The traill2000 site does not have a cookie problem. I see the test cookie just fine when going to your login page.

    Perhaps you actually have cookies disabled in your browser.

  6. moshu
    Member
    Posted 7 years ago #

    http://wordpress.org/search/requires+cookies?forums=1
    The error has been posted more than 100 times...

Topic Closed

This topic has been closed to new replies.

About this Topic