• Resolved leros2004

    (@leros2004)


    Hi there, first of all you have created one of the most useful plugins for WordPress.

    The step 1 works smooth but when i click the button : ”Step2 obtain token” nothing happens.

    I also tried the tip you gave here ( but me i don’t have anything, not even the 3 cycling squares mentioned) https://wordpress.org/support/topic/unable-to-get-token-google/

    but still not working.

    Any advice ?
    Thanks in advance

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sayontan

    (@sayontan)

    The fix provided in that thread is the only one I am aware of, and it has worked for all people with this issue.

    If you are not getting the “waiting” icon, there is probably a conflict with a different plugin on your site. Open your JavaScript Console (Ctrl + Shift + I, or F12 in Chrome), and see if you are getting any errors when you click on the Step 2.

    Whoa this was fast !
    No error, but i just disable everything except Photonic, and it worked !
    Thanks again

    • This reply was modified 2 months, 2 weeks ago by leros2004.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.