Support » Plugin: All-in-One WP Migration » Unable to backup since PHP7.2

  • Unable to make a backup since we moved to PHP7.2

    Loading undefinitely on “retrieving wordpress files”

    Useless now.

    I did a survey to be sure that all my plugins where PHP7 compatible, so I don’t think the issue is from another plugin.

    And if that was the case, please specify it in an error message, because we are waiting undefinitly wihout any indication.

    • This topic was modified 1 year, 6 months ago by  jimcin.
    • This topic was modified 1 year, 4 months ago by  jimcin.
Viewing 1 replies (of 1 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    @jimcin

    It is frustrating, I know.

    The plugin is moving the site’s plugins and themes.
    Either plugin(s) or theme(s) do not work on PHP7.
    The plugin cannot fix it – you have to find the plugin(s) and/or theme causing it, then ask the author of that plugin(s)/theme to support PHP7 or uninstall the plugin/theme and find an alternative.

Viewing 1 replies (of 1 total)
  • The topic ‘Unable to backup since PHP7.2’ is closed to new replies.