Support » Fixing WordPress » Unable to make a post in WP 2.5…….

  • Okay, I just updated ALL of my sites to WordPress 2.5, and I get this error on my site called NintendoDude ([url]http://nintendodude.com[/url]). Whenever I make a post, It posts one post, but then when I try to post another, it says:

    [code]
    Your attempt to edit this post: “Capcom’s approach to advertising Okami on the web” has failed.

    Please try again.
    [/code]
    With a link to the post page, and it still doesn’t work. Does anyone know what this problem is, or how I can solve it? Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • What browser are you using? Have you tried disabling all your plugins and seeing if it then works?

    I’m using firefox. But the same thing happens under IE7 (don’t have IE6 to try anymore).

    Funny thing is that it happens on a fresh WP install. No plugins added whatsoever.

    Ok, finally figured out. WP’s autosave feature is messed up. I got it working after I disabled it.

    Open up /wp-admin/post-new.php in your text editor and comment the line

    wp_enqueue_script('autosave');

    so that it looks like the following

    //wp_enqueue_script('autosave');

    Save it. Done. Hope it helps other people out there.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to make a post in WP 2.5…….’ is closed to new replies.