WordPress.org

Support

Support » Installation » Unable to logon to new 2.3 installation

Unable to logon to new 2.3 installation

  • yttesen
    Member

    @yttesen

    I have successfully upgraded two blogs on my website to version 2.3 – Great!.

    However upon creating a third (new) blog installation on the same host if fails during logon to the administration module. The install itself was successful.

    The logon error is:

    ERROR: WordPress requires Cookies but your browser does not support them or they are blocked.

    This message is returned either by providing the correct credentials or wrong ones (and cookies are supported).

    The logon for the two other blog installations works fine.

    Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • spencerp
    Member

    @spencerp

    If you’re not a member of the wp-testers list, please join it and post this issue there. The Developers could assist you quicker that way. Thanks. =)

    escapeboy
    Member

    @escapeboy

    I have this problem too 0.o on 2.3
    i first try 2.2 all ok… after update 2.3 tell me that i dont support cookies. That is not true, but no cookies set it from server to browser.
    I delete all data in directory and db and install again, no result.
    After that try 2.2… the problem was – after login i have empty page.
    I think is possible to be from the hosting… but i am not sure…

    escapeboy,
    There is a patch for wp-login.php to fix the cookie error in WP2.3. The problem seems to occur when your wordpress install is in a subdirectory. This is discussed in the support thread 135598.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to logon to new 2.3 installation’ is closed to new replies.