Support » Fixing WordPress » Unable to Login with Chrome…

  • Hi,

    This only started happening recently and I have no idea how to fix it, basically I am unable to login to an account on Chrome but it works perfectly in Internet Explorer, Safari and Firefox.

    Once I try and login it just redirects me back to the login page, yet if I look at WP Security Audit Log from another browser it detects that I have logged in successfully and also Wordfence detects it too and I receive an email telling me that an admin has logged in.

    I’ve tried:
    – Disabling all plugins
    – Deactivated my theme
    – Cleared all my browsers cache, cookies, local storage, html5 storage… etc
    – Tried in Incognito
    – Deleted and re-uploaded a fresh wp-login.php
    – Created and installed a fresh set of salts.
    – Changed password via phpMyAdmin
    – Tried a different admin account.
    – Reset my password
    – Tried a clean unedited/simple set of .htaccess rules.
    – Made sure SiteURL and HomeURL are both set to https://domain.com (correct)
    – Tried setting SUBDOMAIN_INSTALL to false.
    – Tried with LiteSpeed Cache disabled
    – Tried with Cloudflare disabled

    PHP Version: 7.1
    Server API: Litespeed V6.11
    MySQL: 10.0.33-MariaDB
    Wordpress Version: 4.9.1

    Any help would be appreciated.

    • This topic was modified 1 year, 9 months ago by  Hyflex.
Viewing 3 replies - 1 through 3 (of 3 total)
  • This seems like more of a Chrome issue with cookies. But since you already cleared cookies and cache, try to log into your WordPress site again with Google Chrome but using another computer.

    Hi,

    Yes, it does which is why it is so confusing. If I try to login with the same credentials on a different computer but still using Chrome it works perfectly.

    Even in Incognito on my main system it fails to login…

    Hi,

    I’ve even tried replacing the core wordpress files, installing fresh copies of every plugin and theme file but nothing is working.

    This is really quite annoying…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to Login with Chrome…’ is closed to new replies.