Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Unable to login using WordPress.com

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Mark Zakariya

    (@mzakariya)

    Thank you for contacting us about our Secure Sign On feature, @basilh!

    Just to confirm: you’re trying to access WP Admin using the site’s admin details (not a WordPress.com account), but are seeing a WordPress.com-specific error anyway.

    When trying to login, please ensure you’re clicking the Log in with username and password button:

    Of course, you might have already tried that, but I can’t easily tell from our side – I don’t have an account to check on your site. If you’re seeing this error despite clicking the button above, please let us know – we’re happy to help! 🙂

    Thread Starter Basil Hendroff

    (@basilh)

    Hi Mark, thanks for responding. Just to be clear, I can log in with username and password. I can’t log in with WordPress.com even though I have it connected with the website. The error message I’m seeing is when I try to login with wordPress.com.

    Plugin Contributor Jen H.

    (@jenhooks)

    Hey @basilh,

    Everything I’m seeing on our end looks good for your Jetpack connection, and the WordPress.com sign-on feature is active. I’m thinking you might be trying to log in using the wrong WordPress.com account. Any chance you have multiple WordPress.com accounts?

    For (obvious) security reasons, we’re not able to give any clues or hints about what the email address or username is on the Jetpack-connected account, but hopefully this is enough to nudge you in the right direction?

    You can also try an incognito or private browser window.

    Let us know how it goes!

    Thread Starter Basil Hendroff

    (@basilh)

    Hi Jen,
    Thanks for the hint. You’ve jogged my memory. Hmmm… I thought I had unlinked and relink properly (no errors reported), but yes, I have two WordPress accounts. The earlier one uses a standard gmail address; the later a branded email address. I’m trying to migrate to using the latter. Is that possible?

    Plugin Support bruceallen

    (@bruceallen)

    Happiness Engineer

    Hi @basilh,

    I’m seeing you have connected Jetpack successfully to WordPress.com using the branded email address – is this how you wanted it to end up?

    Let us know if you still need help with this!

    Thread Starter Basil Hendroff

    (@basilh)

    Hi @bruceallen,

    Please refer to the blog post https://blog.udance.com.au/2020/12/22/jetpack-wordpress-com-login-issue/, which clearly demonstrates the issue.

    Plugin Support Tracy

    (@tmmbecker)

    Thanks for the video @basilh. It’s helpful for us to see what you’re seeing.

    I’m wondering if a log in cookie is causing some trouble here. As a next step, please you log out of WordPress.com and then clear your cookies.

    Then log in again and try to use the Log in with WordPress.com button.

    If it’s still not working after clearing the cookies, I’d like to run some more tests with you on your site to try to figure out what’s happening.

    Could you contact us via this contact form and mention this thread? Thanks!

    Thread Starter Basil Hendroff

    (@basilh)

    Hi @tmmbecker, thanks for your reply. I’ve cleared cookies and still have the issue. The website also uses WP Super Cache for frontside caching and Redis for object caching. I’ve cleared both, but still see the issue. I’ve reported the problem using the contact form.

    Plugin Support Dat Hoang

    (@htdat)

    Thank you! We’re marking this as resolved since you reached out via the contact form.

    Have a great day!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Unable to login using WordPress.com’ is closed to new replies.