Support » Plugin: Under Construction » Unable to login to backend

  • Resolved scudyscud

    (@scudyscud)



    My site was working OK in the previous location (subdomain demo.denezaki.gr)

    Since I moved it to the new location (www.denezaki.gr) I can see the Under Construction page but when I try to access the backend (or remove the plugin for the UC) I get a too many redirects error.

    What I have tried so far:

    1. Delete browser cache and cookies
    2. Remove all plugins
    3. Adding define entries with correct URLs in the config file
    4. Disable caching (bypass completely) from Cloudflare

    Still nothing

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi,
    Have you tried disabling / removing UCP via FTP? From what I can see content is still being served from cache via CF.

    I have manually altered the mySQL tables to remove all mentions of ‘demo’. For some reason, the path was not changed properly.

    After I did this, I purged all cache at CF and completely disabled caching (Development mode). Still nothing.

    I removed (via FTP) the UCP from the plugins folder. However when UCP is present, visitors see the UC page. When removed, they get the ‘too many redirects’ error.

    Plugin Author WebFactory

    (@webfactory)

    If the page doesn’t work when UCP is removed from the plugins folder then, unfortunately, UCP is not the issue 🙁 Once you remove it … it’s gone. It doesn’t alter .htaccess or the DB so if the files are gone it can’t affect the page anymore.

    Double-check .htaccess and if that’s OK then just wait a few hours. This is 99% a cache issue.

    Plugin Author WebFactory

    (@webfactory)

    Closed due to inactivity. Reopen if needed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.