unable to login to admin (5 posts)

  1. colemize
    Posted 1 year ago #

    I have not been able to login to the admin of my wordpress and I have tried every solution I could find to resolve. I have tried the following

    - Enabled and cleared cashe and cookies
    - Verify the DOMAIN_CURRENT_SITE value.
    - Disabled plugins
    - Deactivated Theme
    - added a fresh New Login File
    - Edited my users tables & changed my password ensuring to use the MD5
    "I tried to reset my password before this using the "Lost your password" link on the admin login and I get the "enter a username or e-mail address" message. And after entering one in I just keep getting the same message. I even tried using all my other e-mail address I have just in case of some weird glitch in the system some how but still to no avail.
    - Site URL Redirecting I ensured that my url's were correct and have not been redirected to where they should not be.
    - I checked my siteurl and my home url in myphpadmin and they were both correct
    - I disabled my firewall
    I followed these steps from utilizing wordpress login trouble article http://codex.wordpress.org/Login_Trouble

    - and per it's suggestion I am now here asking for help lol

    I am at my wits end with this and am clueless of how to remedy it. Any help would be extremely appreciated. Also after this I was trying to update my wordpress to 3.7.1 but my host ipage does not have it available yet.

    Currently using WordPress 3.6.1
    mySQL Version: 5.5.32 and phpMyAdmin -

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Have you checked with your hosting company?

  3. colemize
    Posted 1 year ago #

    what should I ask them? When I've spoken to them in the past about wordpress I usually get sent here.

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Tell them you can't login - ask if they have any security restrictions - see:


  5. colemize
    Posted 1 year ago #

    ok thanks I will look into it and post my results here

Topic Closed

This topic has been closed to new replies.

About this Topic