WordPress.org

Forums

Users Ultra
[resolved] unable to login in first attempt (5 posts)

  1. suryapallala
    Member
    Posted 10 months ago #

    Hello,

    I'm unable to login in first attempt. In the first attempt, i will enter my credentials and click on login button, it will just redirect to the home page and nothing happens. It will login successfully in the second attempt.

    Can you please help me out.

    Thanks,

    https://wordpress.org/plugins/users-ultra/

  2. UsersUltra
    Member
    Plugin Author

    Posted 10 months ago #

    Hello suryapallala,

    Thanks for your post.

    Could you please make sure that the "redirection settings" are correct within the Users Ultra Settings tab.

    Also, please make sure you've created a "My Account" page including the my account shortcode.

    Please let me know if that fixes the issue.

    I look forward to hearing from you
    Regards
    Frank

  3. suryapallala
    Member
    Posted 10 months ago #

    Hello Frank,

    I have sorted the redirection issue. But i'm facing a different issue now. When i logged into my account, it log in to account. When i visit few pages, it shows me im logged out. It is happening in my custom template pages.

    Can you please help me out.

    Thanks,
    Surya.

  4. suryapallala
    Member
    Posted 10 months ago #

    I just Sorted out that issue. If i add www. in the link, it is logging me out.

    Once again thank for the reply frank.

  5. UsersUltra
    Member
    Plugin Author

    Posted 10 months ago #

    Hey Surya,

    I'm glad to hear the everything has been sorted out.

    We're marking this as resolved.

    Please feel free to contact us again if you have any further questions.

    Best Regards
    Frank

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.