Unable to login as admin (2 posts)

  1. burritobro
    Posted 3 years ago #

    Going to mydomain.com/wp-admin/ gives this warning on debug-mode:

    Warning: Cannot modify header information - headers already sent by (output started at /home/mypage/public_html/wp-config.php:1) in /home/mypage/public_html/wp-includes/pluggable.php on line 876

    and nothing if debug-mode is off.

    So far I have read quite many similar posts but nothing has helped or I have done something wrong. Nevertheless here is a list of things I have tried:

      - checked whitespace before and after php-tags in many files (config, functions, login, pluggable, ...)
      - disable plugins via database / removed plugins from ftp
      - removed old files and uploaded fresh copy of wordpress
      - tried default theme

    Most common problem in general has been the whitespace and I have been trying to track it down but so far no help. If someone has more detailed knowledge why such a warning is shown, I would gladly hear about it (I am not a pro).

    In addition I have not made any changes before this problem occured. One captcha plugin stopped working I was going to update / change it and then this happened.

  2. designsimply
    Posted 3 years ago #

    You may have missed an errant character (whitespace or some other character) when you checked your wp-config.php file before. I've seen cases before where an off character is really hard to spot. Try opening wp-config.php in a text editor and select all to see if you can spot anything out of place.

Topic Closed

This topic has been closed to new replies.

About this Topic