Support » Plugin: Ultimate Member – User Profile, User Registration, Login & Membership Plugin » Unable to login after upgrade from v2.1.5

  • Hello Ultimate Member support team

    I have a problem with some new versions of your plugin.

    I updated my plugin from v2.1.5 to v2.1.6 few month ago but unfortunatly I couldn’t be success on login. When I enter an incorrct email and password, the login page refresh and wrong password error appears. but when I enter my correct email and password, the login page refresh again but there isn’t any error and user doesn’t login to the system! The login form shows again to me!

    I don’t have any problem with v2.1.5 and everything is OK, but I still have this problem from v2.1.6 to v2.1.9
    I even enable wordpress debugging mode but it doesn’t make any log on log file.

    Please help me to resolve this problem.
    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Mohammad Reza Zamani

    (@gigahaxcom)

    I did conflict test before but it doesn’t help me

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @gigahaxcom,

    Have you checked this issue on the default WordPress theme?
    Do you have a custom page editor(eg. Elementor, Visual composer) active on your Login page?
    Do you have any other membership or security plugins installed?
    Please attach your install info file if it’s possible.
    You can find install info file in Ulitmate member -> Settings -> Install info tab.

    Regards.

    Thread Starter Mohammad Reza Zamani

    (@gigahaxcom)

    Yes I’ve checked it. It doesn’t work
    Yes I use Divi theme and Divi builder in my site
    Yes I have iTheme security but when I disable it, the problem stil exist

    Some of install info:

    ### Begin Install Info ###

    ## Please include this information when posting support requests ##

    — Site Info —

    Site URL: https://*****.com
    Home URL: https://*****.com
    Multisite: No

    — Hosting Provider —

    Host: DBH: localhost, SRV: *****.com

    — User Browser —

    Platform: Windows
    Browser Name: Chrome
    Browser Version: 85.0.4183.121
    User Agent String: Mozilla/5.0 (Windows NT 10.0; Wi
    n64; x64) AppleWebKit/537.36 (KH
    TML, like Gecko) Chrome/85.0.418
    3.121 Safari/537.36

    —- Current User Details —

    Role: administrator

    — WordPress Configurations —

    Version: 5.5.1
    Language: fa_IR
    Permalink Structure: /%postname%/
    Active Theme: Divi
    Page On Front: خانه (#7)
    Page For Posts: وبلاگ (#581)
    ABSPATH: /home/******/public_html/
    All Posts/Pages: 66
    WP Remote Post: wp_remote_post() works
    WP_DEBUG: Disabled
    WP Table Prefix: Length: 14, Status: Acceptable
    Memory Limit: 40MB

    — UM Configurations —

    Version: 2.1.6
    Upgraded From: 2.1.5
    Current URL Method:
    Cache User Profile: No
    Generate Slugs on Directories: Yes
    Force UTF-8 Encoding: No
    JS/CSS Compression: No
    Port Forwarding in URL: No
    Exclude CSS/JS on Home: No

    — UM Pages Configuration —

    User: https://******.com/user/
    Account: https://******.com/account-settings/
    Members: https://******.com/members/
    Register: https://******.com/******
    Login: https://******.com/login/
    Logout: https://******.com/logout/
    Password Reset: https://******.com/password-reset/

    — UM Users Configuration —

    Default New User Role: 0
    Profile Permalink Base: user_id
    User Display Name: full_name
    Force Name to Uppercase: No
    Redirect author to profile: Yes
    Enable Members Directory: No
    Use Gravatars: No
    Require a strong password: Off

    — UM Access Configuration —

    Panic Key:
    Global Site Access: Site accessible to Everyone
    Backend Login Screen for Guests: No
    Redirect to alternative login page:
    Backend Register Screen for Guests: No
    Redirect to alternative register page:
    Access Control widget for Admins only: No
    Enable the Reset Password Limit: No
    Blacklist Words: 8

    — Web Server Configurations —

    PHP Version: 7.2.33
    MySQL Version: 5.5.5
    Web Server Info: Apache

    — PHP Configurations —

    PHP Memory Limit: 2048M
    PHP Upload Max Size: 2048M
    PHP Post Max Size: 2048M
    PHP Upload Max Filesize: 2048M
    PHP Time Limit: 3600
    PHP Max Input Vars: 20000
    PHP Arg Separator: &
    PHP Allow URL File Open: Yes

    — Web Server Extensions/Modules —

    DISPLAY ERRORS: N/A
    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.
    SOAP Client: Your server has the SOAP Client enabled.
    SUHOSIN: Your server does not have SUHOSIN installed.
    GD Library: PHP GD library is installed on your web server.
    Mail: PHP mail function exist on your web server.
    Exif: PHP Exif library is installed on your web server.

    ### End Install Info ###

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @gigahaxcom

    Sorry for the late response.

    Could you please tell us if you’re still having this issue with UM 2.1.12?

    Feel free to re-open this thread by changing the Topic Status to “Not Resolved” so we can get back to you.

    Regards,

    Thread Starter Mohammad Reza Zamani

    (@gigahaxcom)

    Hi dear @champsupertramp
    Thanks for your respond
    No I still have problem in v2.1.12. After I upgrade plugin and trying enter to my account, wordpress shows “Invalid Nonce.” error to me when I clicked login button.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @gigahaxcom

    We have released version 2.1.13 with fixes to the Invalid nonce issue in Login form.

    Please check and let us know if you’re still encountering any issues.

    Feel free to re-open this thread by changing the topic status to “Not Resolved” so we can get back to you.

    Regards,

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Unable to login after upgrade from v2.1.5’ is closed to new replies.