WordPress.org

Support

Support » Installation » [Resolved] unable to login

[Resolved] unable to login

  • I got a problem with my login of my blog for some days.
    I enter the username and the password but when I click enter then the login page comes up again. and the second time I enter the username and password and than a “page not found” page appears.
    I thought about the possiblility that I might enter the wrong password but I cant use the link “lost your passowrd” because my host doesn’t support email functions.
    So what can I do?

Viewing 5 replies - 1 through 5 (of 5 total)
  • See if this helps:
    Resetting_Your_Password#Through_phpMyAdmin

    And please let us know if it worked! Thanks.

    I did that, but I got still the same problem
    so it wasn’t a wrong password…

    Make sure your WordPress and Blog URI info are correct in your Options, General panel.

    Or use phpmyadmin to edit the wp-options table and confirm the siteurl field is what’s called your WordPress Address (URI) and the home field would be what’s called Blog Address (URI).

    [Edit:
    Tried clearing browser cache ?
    Tried clearing cookies ?]
    Login Trouble discussion

    It works!!!!!!!!!!!
    The homefield was empty. Thank you so much!!!

    man…after a half-hour of pulling my hair out, i finally found this thread.

    after creating a static page, i made the mistake of trying entering a different wordpress address in the admin panel. needless to say, it could no longer find the css file or even get back into panel.

    i was about to panic when i saw the a couple suggestions for manually editing the wp-options file on this thread using phpmyadmin. problem solved, no need to create a new thread! i jumped up and down in my cpu room pumping my fist like wade boggs.

    i know this isn’t the place for it, but thank-you guys so much for this support site and the volunteer work you guys do. i cannot tell you how many times this forum has saved my behind. i started with zero .html knowledge and now feel like i moderately know what i’m doing with most of the wordpress code.

    keep up the good work, topic resolved!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] unable to login’ is closed to new replies.