Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi @vivaledemps,

    You are not able to login from your computer, while you can login from another device.
    Could you check your internet security and firewall settings on your computer, it could be blocking your site from moving ahead.

    you may also have a security plugin installed on your site, sometimes the plugin itself blocks your access. In your case it’s opening on other devices, but yours.

    So it could be something to do with your device. do check your internet settings and internet security/ firewall etc. probably disable firewall and check.

    Hope that works.

    I’m experiencing the same issue, I just created a topic hoping that someone might know what’s going on – I have literally tried everything that was on my mind. I also Googled whole day yesterday.

    List of things I tried:

    I am having that exact issue! I cant login from the desktop I usually work with. I called the host as there was an error message: “An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.” Since mod_security is a hosting issue I got to them. The fixed the error on one site, but trying to login over and over as it would only give that login screen and never get me to the dashboard.
    They had me try another device and it worked. In like a charm. Used the mobile, in easy. Used the tablet, in easy. Tried loading all browsers, chrome, firefox, even microsofts. All the same on the desktop.
    So? What gives? This seems a new issue, as I can use the desktop to login everywhere else, google, youtube, etc. Just on wordpress sites.
    I do hope the issue gets fixed or we find out why.

    Thread Starter vivaledemps


    Thanks for all your responses.

    By process of elimination, I went through all the programs that had been updated on my machine in the last 48 hours, disabled them one at a time, to see if that made a difference. And I managed to rectify the issue and get into the WP Dashboard on my laptop!

    It looks like there was a conflict with the anti-virus software I was using. After uninstalling it, I was able to log in via WP Admin on any browser.

    I need to see if reinstalling the anti-virus software will cause the conflict to reoccur, so perhaps I may need to chose a different AV solution going forward. But that seems to be the issue.

    Thanks again for all your help.

    • This reply was modified 2 years, 11 months ago by vivaledemps.

    That is interesting. Here is what I found so far:
    I could find nothing wrong with the wordpress install from the tablet.
    I did everything I could find to fix login issues.
    Finally I tried to log into a wordpress that was at a different host. I got in no problem on the desktop that would not get on my wordpress on the other host.
    So it is not the browser, cause I got in to a wordpress on another host.
    I am wondering if you host similar – hostgator?
    I will check now to see if my virus software -Bitdefender – might be the cause.
    I will get back with results.

    Wow! Okay, I removed bitdefender and all sites opened up.
    I rebooted after testing and added it again.
    Problem was there again.
    I removed it again, rebooted, and everything works fine without it.

    I hate to now depend on Microsoft to do the virus protection but have to for now.

    There is still the issue that sites hosted outside of Hostgator were able to be logged into but the sites on hostgator did not allow it.

    Are you hosted by them?

    HI @vivaledemps

    That’s great to know that your issue was resolved. Yes Sometimes antivirus/internet security softwares does block the access.

    I removed Bitdefender Antivirus Free and voila. I, too, had my hosting techs on it and spent the better part of yesterday researching it. It is curious that so many of us suddenly had the same login problem during the same timeline. Thank you for the suggestion to remove the security software! Bigggg kisses, honest.

    I can confirm after using wireshark, postman and a ton of other debugging that I need to turn off bitdefender temporarily to log on to wp-admin and to run various pages including showing the media images and updating plugins. Not all admin pages are broken but probably 10% simply do nothing unless I turn bitdefender protection off just long enough for the page to execute and turn protection back on.

    I suspect bitdefender is detecting javascript that it thinks is malicious but butdefender is not logging the error and the web page is not tripping any js errors in the browser.

    It is 100% bitdefender.

    Momentarily turn off BitDefender, sign into your /wp-admin, turn bitdefender back on and you should be good to go. 🙂

    (The payed version does not seem to have this problem but the free version of BitDefender does. Open the program, click the cog icon on the top, then click ‘protection’, and you will see a slider that says “protection shield”. That is the one you need to turn off just long enough to log into /wp-admin. Even if you ad your website to bitdefender’s “safe list” it will block you unless you follow these steps. HOPEFULLY it is some thing that wordpress will inform BitDefender about asap / lol)

    • This reply was modified 2 years, 9 months ago by burldavep. Reason: (added more information)
    • This reply was modified 2 years, 9 months ago by burldavep. Reason: Corrected spelling and added info

    I was wrong. You turn “shield” back on and the problem returns.
    I found is similar string on BitDefenders own website. Hopefully someone there sees is.

    Go to BitDefender Free settings (Wheel on top) – Exclusions – ADD EXCLUSION – Add URL – “” – ADD – close window – refresh page

    Hi There, I was facing the same issue, which i couldn’t access wordpress dashboard with 1 specific device.
    i just restarted my device, reconnected and the problem was gone.
    so to anyone who is looking for solutions, i recommand doing the same thing before anything else

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Unable to log into WP Admin (but only on one device)’ is closed to new replies.