WordPress.org

Support

Support » How-To and Troubleshooting » Unable to log in after upgrading to 3.7.1

Unable to log in after upgrading to 3.7.1

Viewing 15 replies - 1 through 15 (of 29 total)
  • Moderator t-p

    @t-p

    – The database structure often changes between versions. The implication is that, for example, one cannot import a pre 3x database into a 3x install and expect it to work.

    – Therefore, try incremental update: http://codex.wordpress.org/Upgrading_WordPress_-_Extended_Instructions

    I reverted to 3.2, and I’ve been able to log in, but I’ve found that the original issue for which I updated, that categories had ceased to work, is still not resolved.

    Have you tried upgrading your database by visiting http://example.com/wordpress/wp-admin/upgrade.php (make sure to substitute your domain for example.com)

    I did, but it returned as page not found.

    Sorry, I tried again (took out the /wordpress) and it worked, but it claims the database it up to date.

    Now on certain pages I’m getting this:

    “Warning: Invalid argument supplied for foreach() in /homepages/34/d368854718/htdocs/wp-content/themes/journal/loop-single.php on line 68”

    WPyogi

    @wpyogi

    Forum Moderator

    Try deactivating ALL plugins and switching to a default theme – whichever twenty-something theme you currently have.

    How old is your theme? Looks like it has some problems.

    You also should not use an old version of WP – that’s a major security risk.

    Seeing as updating completely screwed up everything, I’m hesitant to do that.

    I deactivated all the plug-ins — the categories still don’t work. The theme is a couple of years old, as it was not designed by me. (We’re a lit mag that has no funding and is run by exhausted MFA students — we’re not super tech-savvy.)

    I agree with WPyogi. Disable all the plugins and switch to one of the twenty-something themes. If things still do not work, this can help us to drill down on to what the real problem is and help you fix it.

    I’ve disabled all the plugins and switched to Twenty-Ten. Categories still won’t save.

    WPyogi

    @wpyogi

    Forum Moderator

    Somethings not working – as I still see your old site/theme.

    My apologies! It should be twenty-ten now.

    I’m seeing the twenty-ten theme 🙂 Go through and enable (one by one) any plugins you are using. Check the site after enabling each one. If the problem returns, write down the plugin name and disable it. Then move on to the next plugin.

    WPyogi

    @wpyogi

    Forum Moderator

    Yep, me too. But didn’t you say it’s NOT working even with all plugins off?

    How big is that DB?

    WPyogi

    @wpyogi

    Forum Moderator

    Also, you can’t go back if you’ve already updated the DB.

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘Unable to log in after upgrading to 3.7.1’ is closed to new replies.
Skip to toolbar