Support » Themes and Templates » Unable to load theme

  • I’m new to WP and have followed the setup instrucions with success in most areas but I can’t get any theme to show up. My page is all plain text. http://www.all– I have installed one of the WP5 Templates (blueberry-boat), as well as the provided CLASSIC and DEFAULT and all show as avaiable but none work. I can select any of them from the PRESENTATIONS section and it currently shows the following:
    The active theme is Blueberry Boat. The template files are located in wp-content/themes/blueberry-boat. The stylesheet files are located in wp-content/themes/blueberry-boat

    Any advice would be appreciated.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You have a special characters in your url for your css not a good idea. You don’t need to use entities for dashes.


    Change to:

    Your site should look normal after that fix.

    I appreciate the reply but can’t follow you. I have uploaded the CSS in both ASCII and Bianary to the directory so I don’t understand how the special characters could be there. Can you tell me where you see the special characters please? Thanks much.

    You url is using an entity code &8211; to make the — dash characters that’s why your site doesn’t show up correctly it can’t find your style sheet. Replace &8221; with —

    I left out the pound sign on purpose get rid of that too I just didn’t feel like coding it to show up.

    Most likely this error is in your control panel. Under options : general check your 2 URI addresses and make sure they have — in the name

    Does that mean I can’t use any WP style sheets with a URL that has a – in it? I’m lost as to why the URL is using an entity code in the first place. I sure never put it there – Sorry but very confused.

    No it mean you have to use the actually dashes — as the characters in the URL. IM me at (i need to ask you some questions):




    Sorry only MSN Messanger insalled now. Can I call you?

    send me your email address to: dfriedberg*at*gmail*dot*com

    I’m encountering a similar problem (my URI is http://c– Was this ever solved?

    Of course I type in the dashes when I try to change the settings in the General > Options form (and they appear as dashes in the updated form when I submit the data), but they don’t appear as dashes in the source of the generated HTML when I visit the blog itself. I tried editing the SQL database to see if it was a problem with saving it to the database, but it isn’t; it’s gotta be a problem with the display of the page after the information has been retrieved from the database.

    I must be missing something.

    Well, I figured out a pretty ugly way to fix it, so I guess it’s resolved:

    I commented out line 14 of wp-includes/functions-formatting.php so that ‘–‘ was no longer replaced by the other value. Unfortunately, I think that means it won’t replace it when I post something with ‘–‘ in it. I suppose if I wanted to, I could replace ‘–‘ with some other character combination so that I could still have use of that dash character, but it’s no biggie.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Unable to load theme’ is closed to new replies.