Support » Plugin: Redirection » Unable to load Redirection

  • Resolved tmeh

    (@tmeh)



    Get the following message when I enter Redirection, it usually works:

    ————————————–
    Unable to load Redirection ☹️ v3.6.3
    This may be caused by another plugin – look at your browser’s error console for more details.

    If you are using a page caching plugin or service (CloudFlare, OVH, etc) then you can also try clearing that cache.

    Also check if your browser is able to load redirection.js:

    https://www.site.com/wp-content/plugins/redirection/redirection.js?ver=3.6.3-31082d50df79767f59a2f21c42b2b117

    Please note that Redirection requires the WordPress REST API to be enabled. If you have disabled this then you won’t be able to use Redirection

    Please see the list of common problems.

    If you think Redirection is at fault then create an issue.

    Plugin: 3.6.3
    WordPress: 5.0.2 (single)
    PHP: 7.1.25
    Browser: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36
    JavaScript: https://www.site.com/wp-content/plugins/redirection/redirection.js
    REST API: https://www.site.com/wp-json/
    ————————————–

    I have tried to change theme, disable all other plugins. Does not use CloudFlare, OVH, etc. redirection.js opens without problems. Nothing has changed in the REST API.

    Redirection works fine on my other website, pretty much the same modules and the same WordPress version.

Viewing 3 replies - 16 through 18 (of 18 total)
  • Plugin Author John Godley

    (@johnny5)

    @yahdev, that is not the same issue originally reported. If you logout, clear your cache, and login again that should clear your error.

    If you also have the same problem as originally reported then I can take a look at your site.

    @johnny5 It’s working now! It was a problably a caching issue or you fixed something. Thank you very much!

    • This reply was modified 1 month, 1 week ago by  Roger.
    tmeh

    (@tmeh)

    After updating to version: 3.7, I have no more problems. Thanks

Viewing 3 replies - 16 through 18 (of 18 total)
  • You must be logged in to reply to this topic.